Yazılım Geliştirme Uzmanı & E-Ticaret Danışmanı
Asp , Excel , VBA , E-Ticaret , Mobil , Desktop, Web Uygulamaları
Tel : 0 534 797 31 21 , Mail : baranseren@gmail.com

Excel Yerinekoy Komutu Kullanımı 22.08.2021



Excel Yerinekoy Komutu Kullanımı


Tags :


Excel Metne Çevir Fonksiyonu 03.06.2021

Denenmiş ve Kullanılmış Olanlar
=METNEÇEVİR(F2;"###0,00")          ------->              1574401,44








Denenmemiş Olanlar

=METNEÇEVİR(1234.567,"$#.##0,00")
Binlik ayırıcı ve 2 ondalık basamakla para birimi; $1.234,57 gibi. Excel’in değeri 2 ondalık konuma yuvarladığına dikkat edin.

=METNEÇEVİR(BUGÜN(),"GG/AA/YY")
GG/AA/YY biçiminde günün tarihi; 14/03/12 gibi

=METNEÇEVİR(BUGÜN(),"GGGG")
Bugünün haftanın hangi günü olduğu; Pazartesi gibi

METNEÇEVİR(ŞİMDİ(), ="S:DD AM/PM")
Şu anki saat; 1:29 PM gibi

= METNEÇEVİR(0,285,"%0,0")
Yüzde; %28,5 gibi

=METNEÇEVİR(4,34 ,"# ?/?")
Kesir; 4 1/3 gibi

=KIRP(METNEÇEVİR(0,34,"# ?/?"))
Kesir; 1/3 gibi. Burada, ondalık değerin önündeki boşluğu kaldırmak için KIRP işlevinin kullanıldığına dikkat edin.

=METNEÇEVİR(12200000,"0,00E+00")
Bilimsel gösterim; 1,22E+07 gibi

=METNEÇEVİR(1234567898,"[<=9999999]###-####;(###) ###-####")
Özel (Telefon numarası); (123) 456-7898 gibi

=METNEÇEVİR(1234,"0000000")
Önüne sıfırlar (0) ekleme; 0001234 gibi

=METNEÇEVİR(123456,"##0° 00' 00''")
Özel - Enlem/Boylam



Tags :


Excel de Metin Değerini Değiştirmek 13.05.2021

=YERİNEKOY(metin;eskimetin;yenimetin)


Tags : Excel de Metin Değerini Değiştirmek , excel , bul , değiştir


Excel de Saat Karşılaştırmaları 16.12.2019

Excel de Saat Karşılaştırmaları için aşağıdaki formülde gösterildiği şekilde

"00:00" +0 şeklinde eklemeniz gerekmektedir.




Tags : Excel , if , eğer , saat , karşılaştırma , clock , comparison , match , Equal , Time


Excel Düşeyara Yok Hatası 09.01.2016

=EĞER(EHATALIYSA(DÜŞEYARA(Formülünüz));0;DÜŞEYARA(Formülünüz))


Tags : Excel Düşeyara Yok Hatası


Excelde Tarihin Gününü Bulma 05.01.2016

=ARA(HAFTANINGÜNÜ(B2;2);{1;2;3;4;5;6;7};{"Pazartesi";"Salı";"Çarşamba";"Perşembe";"Cuma";"Cumartesi";"Pazar"})


Tags : Excelde Tarihin Gününü Bulma


Excel ile Fiyat Listesi Oluşturma Programı 27.09.2012

Fiyat Listesi Oluşturma Programı

Excelde ilgili alanları verirsiniz bu ürün gruplarına ve kategorilerine göre kendiliğinden katagorize edilmiş şekilde yeni excel sayfasına kopyalanmak sureti ile excelde yazdırılabilir fiyat listesi oluşturmanızı sağlar

Bilgi için en üstteki bannerda bulunan telefon numaramdan bana ulaşabilirsiniz.


Tags : Fiyat Listesi Oluşturma Programı , Fiyat , Listesi , Oluşturma , Programı , Programi , program


Excel Düşeyara Formülü ve nimetleri 22.03.2011

=DÜŞEYARA(J2;B:H;6;YANLIŞ)

formülümüz bu şekilde

J2 = aranacak olan şey
B:H = aranacağı aralık
6 = Aranan aralıkta kaçıncı hücrenin değerini geri getireceği
YANLIŞ = tam eşleşme aranan ile aynı olan


Tags : excel , düşey , ara , düşeyara , fonksiyonu , function , vlookup , vba , arama , yanyana , getirme